Zim database

Mon, 2012-04-30 21:42 -- zim-admin

Zim 7.11 and 8.20 now support both the 32-bit and 64-bit version of Windows 7, Windows Vista, Windows Server 2003 and Windows Server 2008.

Note: The Zim 7.11 Integrated Server is currently not compatible with the 64-bit version of Windows Server 2008.

Category: