613-727-1397 info@zim.biz

On the new Microsoft Windows 10 operating system, Zim 9.00 is currently supported.

In addition to Zim 7.11 and Zim 7.12, the Zim 8.50 Runtime Client, ZimQt Client, is also supported on Windows XP.

This information is summarized in the table below:

  XP Vista 7 8 8.1 10
Zim 9.00 – Development    
Zim 9.00 – Runtime    
Zim 8.50 – Development    
Zim 8.50 – Runtime  
Zim 7.11 & Zim 7.12  

If you have any questions regarding this, please contact support@zim.biz.